If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

minimised window pops up from tray

VERIFIED DUPLICATE of bug 120155

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 120155
16 years ago
13 years ago

People

(Reporter: Balint Kardos, Assigned: Matti)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1) i opened the browser
2) i made a child window with CTRL+N
3) if i minimise window 1, and then window 2, window 2 pops up from the tray to
its original position.

moz.0.9.9 and moz.1.0.RC1 so does it.
other test case: 
1) clicked on the link to download RC1
2) the download manager window appeared, and started the download as a child process
3) the parent window been minimised
4) i minimised the download window too
5) parent poped up.

clicking on the 'show desktop' windows icon forces all windows to remain in
tray, but it is worse than pop up ads.:)))

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120155 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.