mail composition window fields (subject/to) don't accept input

VERIFIED DUPLICATE of bug 130581

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 130581
16 years ago
10 years ago

People

(Reporter: Stefano Barni, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
mozilla version 0.9.9

when the compose button is clicked and the "compose: (no subject)" window opens,
the "to" and "subject" fields *often* (but not always) cannot have focus (they
don't accept kbd input even if clicked); the only workaround I found is to
douleclick twice the title bar of the compose window (it gets shadowed and then
widespread again). after that all fields behave normally.

the text area works anyway and addresses can be inserted in "to" fields by
clicking the "address" button.

my box is linux mdk 8.1
still happenes on 1.0RC1?

Comment 2

16 years ago
Note that this bug was recently fixed.

pi

*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.