Status

()

RESOLVED DUPLICATE of bug 1385083
a year ago
a year ago

People

(Reporter: Oriol, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
1. Click Hamburguer menu
2. Click Library
3. Click History

Result: Recent History list is empty

Pushlog: https://hg.mozilla.org/integration/autoland/pushloghtml?fromchange=7fcd967f247d62593d90ebaabad88cf11bf63e92&tochange=4fb560842d169651dba0ddfea66519ff8490a740
Blocks: 1387512
Whiteboard: [photon-structure] [triage]

Comment 1

a year ago
This is effectively the same as bug 1385083. The reason it used to work is that we used to call ViewShowing twice. Now we call it only once, which is a bugfix, but makes the bug more obvious.
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1385083

Updated

a year ago
No longer blocks: 1387512, 1354117
Whiteboard: [photon-structure] [triage]
You need to log in before you can comment on or make changes to this bug.