If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
General
P1
normal
RESOLVED DUPLICATE of bug 1387861
2 months ago
2 months ago

People

(Reporter: nchevobbe, Unassigned)

Tracking

Trunk
Unspecified
Mac OS X
Points:
---
Bug Flags:
qe-verify +

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 months ago
Created attachment 8894428 [details]
Aug-07-2017 10-08-59.mp4

On Nightly 57.0a1 (2017-08-06) (64-bit)

Steps to reproduce:
TRY to move a tab.

Expected results:
The tab moves smoothly

Actual results:
The tab does not move and there is some weird behaviour going on (see screencast attached)
I can reproduce. Can you try to get a regression window with mozregression, please?
status-firefox56: --- → ?
Flags: qe-verify+
Keywords: regression, regressionwindow-wanted
Priority: -- → P1
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1387861

Updated

2 months ago
status-firefox56: ? → ---
status-firefox57: affected → ---
Keywords: regression, regressionwindow-wanted
QA Contact: Virtual
You need to log in before you can comment on or make changes to this bug.