Please run hardware diagnostics on t-w864-ix-237 and re-image

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
4 months ago
4 months ago

People

(Reporter: aobreja, Assigned: van)

Tracking

Details

(Reporter)

Description

4 months ago
Please run hardware diagnostics on t-w864-ix-237 and re-image.
Hit some resolution/graphic issue: 
https://treeherder.mozilla.org/logviewer.html#?job_id=121294856&repo=mozilla-esr52
image comparison, max difference: 255, number of differing pixels: 16
(Assignee)

Comment 1

4 months ago
looks like this could also be caused by a bad/failing video card. i'll look into finding a spare for replacement.
Assignee: server-ops-dcops → vle
(Assignee)

Comment 2

4 months ago
diags said it fixed the bad drive, ive replaced the video card. if it fails again, i have a brand new spare drive we can replace.


[vle@admin1a.private.scl3 ~]$ fping !$
fping t-w864-ix-237.wintest.releng.scl3.mozilla.com
t-w864-ix-237.wintest.releng.scl3.mozilla.com is alive
[vle@admin1a.private.scl3 ~]$ ssh !$
ssh t-w864-ix-237.wintest.releng.scl3.mozilla.com
The authenticity of host 't-w864-ix-237.wintest.releng.scl3.mozilla.com (10.26.41.82)' can't be established.
RSA key fingerprint is cd:e6:f5:7b:57:08:77:e0:11:ea:61:9b:eb:d2:d0:6a.
Are you sure you want to continue connecting (yes/no)?
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.