when you go back you return to the top of the page and not where you were

VERIFIED DUPLICATE of bug 138134

Status

VERIFIED DUPLICATE of bug 138134
17 years ago
14 years ago

People

(Reporter: u49640, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)
BuildID:    2002041711

When you are in the middle of a page, click on a link and go back, mozilla 
returns to the top of the page and not to the position where you were. (Like 
MS IE)

Reproducible: Always
Steps to Reproduce:
1. Go to the middle of any page
2. Click on a Link
3. Go Back

Actual Results:  I'm not in the middle of the original PAge, but on Top.

Expected Results:  Would be great if "back" returns to the exact position of 
the Doc. where you left it (Like IE)

i think that was in every version of mozilla/Netscape.
This works now.

*** This bug has been marked as a duplicate of 138134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.