Invalid password causes mail to go into infinite loop

VERIFIED DUPLICATE of bug 138801

Status

MailNews Core
Backend
--
critical
VERIFIED DUPLICATE of bug 138801
16 years ago
10 years ago

People

(Reporter: Michael Spertus, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    2002041711

When I went to check my mail, I got the dialog box "The PASS command did not
succeed. Mail server pop.mail.yahoo.com responded: invalid user/password" I hit
OK and the box immediately came up again. No matter how many times I hit OK, the
box just keeps coming up, preventing me from using mail. FWIW, I can continue
browsing throughout.

Reproducible: Always
Steps to Reproduce:
1.Get pop mail with an invalid password
2.Hit "OK" when it complains


Actual Results:  The same dialog box keeps coming back up

Expected Results:  The box will stop coming back up

Comment 1

16 years ago
Shout out to KaiL

*** This bug has been marked as a duplicate of 138801 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.