tp6, tp6-stylo are not running on trunk

RESOLVED FIXED

Status

Testing
Talos
RESOLVED FIXED
10 months ago
10 months ago

People

(Reporter: jmaher, Assigned: jmaher)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PI:August])

Attachments

(3 attachments)

(Assignee)

Description

10 months ago
it appears we are only running tp6_stylo_threads on trunk, but all the tests on mozilla-beta, we can fix this!
(Assignee)

Comment 1

10 months ago
Created attachment 8894611 [details] [diff] [review]
cleanup tp6/quantum/perf tests in buildbot-configs

I am unable to generate a buildbot-diff, if you have the ability to do that I would appreciate that, otherwise, the changes are simple enough.
Assignee: nobody → jmaher
Status: NEW → ASSIGNED
Attachment #8894611 - Flags: review?(bugspam.Callek)
(Assignee)

Comment 2

10 months ago
Created attachment 8894612 [details] [diff] [review]
cleanup tp6/quantum/perf tests in buildbot-configs

and this time without random clipboard stuff
Attachment #8894611 - Attachment is obsolete: true
Attachment #8894611 - Flags: review?(bugspam.Callek)
Attachment #8894612 - Flags: review?(bugspam.Callek)

Comment 3

10 months ago
Comment on attachment 8894611 [details] [diff] [review]
cleanup tp6/quantum/perf tests in buildbot-configs

Review of attachment 8894611 [details] [diff] [review]:
-----------------------------------------------------------------

I'm marking this as r+ but I have an issue with confusion on how talos is scheduled so I want a second set of eyes, if nothing else than running a builder diff.
Attachment #8894611 - Attachment is obsolete: false
Attachment #8894611 - Flags: review?(kmoir)

Updated

10 months ago
Attachment #8894612 - Flags: review?(kmoir)
Attachment #8894612 - Flags: review?(bugspam.Callek)
Attachment #8894612 - Flags: review+

Updated

10 months ago
Attachment #8894611 - Flags: review?(kmoir)

Comment 4

10 months ago
Created attachment 8894894 [details]
bug1388136builder.diff

builder diff, windows only

Updated

10 months ago
Attachment #8894612 - Flags: review?(kmoir) → review+

Comment 6

10 months ago
Merged to production - https://hg.mozilla.org/build/buildbot-configs/rev/00b55ef32abc
Status: ASSIGNED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.