Page action icons in location bar need hover states

RESOLVED DUPLICATE of bug 1388589

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 1388589
10 months ago
10 months ago

People

(Reporter: Aaron Benson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 months ago
The icons in the location bar along the right-hand side (Page Action Menu (•••), Bookmark Star, other icons added via Page Action Menu) need hover states much like the toolbar icons. 

Bottom of this spec document has details: https://mozilla.invisionapp.com/share/ENBBK0F9U#/screens/229940647_Toolbars

Updated

10 months ago
Whiteboard: [photon-structure] → [photon-structure] [triage]

Updated

10 months ago
Flags: qe-verify?
Priority: -- → P3
Whiteboard: [photon-structure] [triage] → [photon-structure]

Updated

10 months ago
Whiteboard: [photon-structure] → [reserve-photon-structure]
Blocks: 1352697
Summary: Icons in location bar need hover states → Page action icons in location bar need hover states
Duping to the bug with a screenshot of the spec.
No longer blocks: 1352697
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Flags: qe-verify?
Priority: P3 → --
Resolution: --- → DUPLICATE
Whiteboard: [reserve-photon-structure]
Duplicate of bug: 1388589
You need to log in before you can comment on or make changes to this bug.