Intermittent autophone-s1s2 | application crashed [@ libc.so + 0x28a74]

RESOLVED DUPLICATE of bug 1160294

Status

()

Firefox for Android
Testing
P5
critical
RESOLVED DUPLICATE of bug 1160294
9 months ago
7 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({crash, intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

Comment 1

9 months ago
14 failures in 901 pushes (0.016 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 8
* mozilla-inbound: 5
* mozilla-central: 1

Platform breakdown:
* android-4-4-armv7-api15: 7
* android-4-2-armv7-api15: 6
* android-7-1-armv8-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-08-07&endday=2017-08-13&tree=all

Comment 2

8 months ago
4 failures in 949 pushes (0.004 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 3
* autoland: 1

Platform breakdown:
* android-4-2-armv7-api15: 3
* android-4-4-armv7-api15: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-08-14&endday=2017-08-20&tree=all

Comment 3

8 months ago
8 failures in 908 pushes (0.009 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 5
* mozilla-inbound: 2
* mozilla-central: 1

Platform breakdown:
* android-4-4-armv7-api15: 6
* android-4-2-armv7-api15: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-08-21&endday=2017-08-27&tree=all

Comment 4

8 months ago
1 failures in 939 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* autoland: 1

Platform breakdown:
* android-4-4-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-08-28&endday=2017-09-03&tree=all

Comment 5

8 months ago
2 failures in 924 pushes (0.002 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* mozilla-inbound: 1
* autoland: 1

Platform breakdown:
* android-4-4-armv7-api16: 2

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-09-04&endday=2017-09-10&tree=all

Comment 6

7 months ago
4 failures in 1032 pushes (0.004 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-inbound: 2
* mozilla-beta: 1
* autoland: 1

Platform breakdown:
* android-4-4-armv7-api16: 4

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-09-11&endday=2017-09-17&tree=all

Updated

7 months ago
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1347917

Updated

7 months ago
Duplicate of bug: 1160294

Comment 9

7 months ago
1 failures in 943 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* autoland: 1

Platform breakdown:
* android-4-4-armv7-api16: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1388294&startday=2017-09-18&endday=2017-09-24&tree=all
You need to log in before you can comment on or make changes to this bug.