jansatta hindi news URL is crashing

RESOLVED DUPLICATE of bug 1387702

Status

()

Core
XPCOM
RESOLVED DUPLICATE of bug 1387702
7 months ago
6 months ago

People

(Reporter: bhuvnesh.dogra, Unassigned)

Tracking

54 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0
Build ID: 20170628075643
Firefox for Android

Steps to reproduce:

Simply click below link in nightly it will crash and disappear.

http://www.jansatta.com/religion/live-chandra-grahan-lunar-eclipse-2017-today-time-in-india-live-streaming-updates-in-hindi-chandra-grahan-august-2017-to-be-visible-today-in-india-at-10-pm-watch-here/397014/


Actual results:

it will crash and disappear.


Expected results:

it should have shown  the page content
Please send a crash report and paste the ID here. Details: https://support.mozilla.org/kb/mozillacrashreporter

Updated

6 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Component: Untriaged → XPCOM
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1387702
You need to log in before you can comment on or make changes to this bug.