Close sidebar, click above handle = Sidebar goes away

VERIFIED FIXED in M11

Status

P3
normal
VERIFIED FIXED
20 years ago
14 years ago

People

(Reporter: cpratt, Assigned: slamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Build ID: 1999091509
Platform: Windows NT (only; behavior different on Linux)

To reproduce:
- Launch apprunner
- Click on the grippy thing ('handle'?) to close the Sidebar
- Click again on the sidebar, but this time above the grippy thing / handle;
closer to the Home button on the toolbar (about 20% of the way down the window)

Result: The sidebar disappears and is replaced by a vertical scrollbar.

Expected result: Not being the Sidebar person, I'm not sure what the exact
expected result is. I'm guessing it's that the Sidebar is displayed again.
What's happening now is definitely Not It, though.
(Reporter)

Updated

20 years ago
OS: Windows NT → All
Summary: [PP] Win32 - Close, click above handle = Sidebar goes away → Close sidebar, click above handle = Sidebar goes away
(Reporter)

Comment 1

20 years ago
Ooops. Can also happen on Linux (although Linux behavior can be more
unpredictable, see bug 13885). Removing PP, changing OS to All.
(Assignee)

Updated

20 years ago
Assignee: slamm → evaughan
(Assignee)

Comment 2

20 years ago
Reassigning to evaughan because it is a box bug.

Updated

20 years ago
Status: NEW → ASSIGNED
Target Milestone: M12

Updated

20 years ago
Assignee: evaughan → slamm
Status: ASSIGNED → NEW

Comment 3

20 years ago
I believe this is that javascript bug you had the collapsed or uncollapsed the
sidebar when you clicked on it. So this should be fixed right?
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED
Target Milestone: M12 → M11
(Assignee)

Comment 4

20 years ago
Yep, this was mine after all and now it's fixed.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
verified on 10/19 build. If you click above or below the grippy on the splitter,
nothing happens unless you do a drag.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.