Save image from message don't work when is open in new window

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Mariusz Smykuła, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc1)
Gecko/20020417
BuildID:    20021417

Save images option work correctly in Main Mail & Newsgroup Window and is dead
(active, but not functional), when I try when message Save Image from New
Window. In Main Window work properly all time. The bug is only in new Window.

Reproducible: Always
Steps to Reproduce:
1. Open in new window mail with photos.
2. Click right mouse button on image, and select Save Image
3. Nothing else, this not work!

Comment 1

16 years ago
I'm having the same problem, also PC/Win2000

Comment 2

16 years ago
can you still reproduce this ? i cant ...

Comment 3

15 years ago
Mozilla 1.3a

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a) Gecko/20021211

I'm getting this on Win XP Pro.

However, SOMETIMES it does save.  Usually not.  Maybe having
several News windows open is key?

Comment 4

15 years ago
I am unable to reproduce it with 1.3 Final, altho I haven't looked at having 
multiple images open.  It works for images as attachments to plaintext email and 
attached images embedded into an HTML message.

Mariusz Smyku?a, are you still having a problem with this bug?  Have you tried a 
recent build of Mozilla (1.3Final or 1.4b)?

Comment 5

15 years ago
=>WFM, reporter has not responded.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 6

15 years ago
*** Bug 149350 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.