Move "Enter Reader View" to the page actions menu

RESOLVED DUPLICATE of bug 1388376

Status

()

RESOLVED DUPLICATE of bug 1388376
a year ago
a year ago

People

(Reporter: MikkCZ, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

To be consistent, I suggest to have all icons movable between the location bar and page action menu, that includes the "Enter Reader View" button, that is AFAIK the last one, that resides in the location bar exclusively.
Whiteboard: [photon-structure] → [photon-structure] [triage]
similar to Bug 1388376?

Comment 2

a year ago
(In reply to Asa Dotzler [:asa] from comment #1)
> similar to Bug 1388376?

Yeah, this is just a duplicate, we don't need to track this twice.
No longer blocks: 1352697
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-structure] [triage]
Duplicate of bug: 1388376
You need to log in before you can comment on or make changes to this bug.