Audio icon now appears in the middle of pinned tabs

RESOLVED DUPLICATE of bug 1388509

Status

()

RESOLVED DUPLICATE of bug 1388509
a year ago
a year ago

People

(Reporter: mossop, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Since today's nightly I think the "audio is playing in this tab" icon now appears in hte middle of pinned tabs while it used to appear at the right of the tab. This makes for a smaller hit target without accidentally clicking the icon.
Whiteboard: [photon-visual] → [photon-visual] [triage]
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual] [triage]
Duplicate of bug: 1388509
You need to log in before you can comment on or make changes to this bug.