Closed Bug 1388520 Opened 3 years ago Closed 1 year ago

Crash in moz_abort | arena_run_split | arena_run_alloc | calloc_impl | SkMallocPixelRef::MakeUsing

Categories

(Core :: Graphics, defect, P3, critical)

Unspecified
Windows 10
defect

Tracking

()

RESOLVED WONTFIX
Tracking Status
firefox57 --- fix-optional

People

(Reporter: marcia, Unassigned, NeedInfo)

References

Details

(Keywords: crash, regression, Whiteboard: gfx-noted)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-2f1a88ba-4c6d-4a9a-840d-d90000170804.
=============================================================

Seen while looking at crash stats - crashes started using 20170803134456: http://bit.ly/2vLd2sR. So far 8 crashes/3 installs.

Possible regression range based on Build ID: https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=52285ea5e54c73d3ed824544cef2ee3f195f05e6&tochange=fa1da3c0b200abbd9cfab3cab19962824314044e
Morris, it seems to be a regression from Bug 1379920. Can you take a look at it?
Flags: needinfo?(mtseng)
Blocks: 1379920
Priority: -- → P3
Whiteboard: gfx-noted
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 1 year ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.