No close "x" on current tab

RESOLVED INVALID

Status

()

Firefox for Android
General
RESOLVED INVALID
9 months ago
9 months ago

People

(Reporter: Ken Riley, Unassigned)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 months ago
Created attachment 8895090 [details]
Screenshot_2017-08-08-16-10-22.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170808114047

Steps to reproduce:

open more than 1 tab


Actual results:

after site completely loads, there is no "x" to close the current tab. see screenshot.

if you open a new tab or move to  different tab, an "x" appears


Expected results:

should have been an "x" somewhere to close the current tab.

verizon ellipsis 10 tablet, android 5.1
(Reporter)

Comment 1

9 months ago
Created attachment 8895097 [details]
Screenshot_2017-08-08-16-22-46.png

after more checking, found that the "x" is missing with just one tab open. see 2nd screen.
(Reporter)

Comment 2

9 months ago
I found the cause of the bug. If I disable the Dark Blue lightweight theme, the new square tabs with expected close "x" display properly. I didn't do enough testing. Sorry.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.