chase.com - Page not properly displayed, and a blank page at account access page.

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
P3
normal
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: jorge, Unassigned)

Tracking

Details

(Whiteboard: [bank], URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.9+)
Gecko/20020419
BuildID:    2002041903

When I visit Chase.com, in comparisons to all other browsers,
including Netscape 4, the Chase homepage is not properly
displayed. Drop down menus are missing and the fonts are 
not properly displayed. I know this a long shot 
since you all my not have an account here or may, but when ever
I try to access my account, after I log in, I get a
blank page.

Reproducible: Always
Steps to Reproduce:
1.Visit Chase.com.
2.
3.

Actual Results:  Page not properly displayed, and a blank page on account access
page.
The dropdown menus workforme, linux build 2002-04-20-07.  Page looks about the
same as in NS4....

Could you possibly attach screenshots showing the problems?
(Reporter)

Comment 2

16 years ago
The problem is on XP. 
Yes, but the layout engine itself is identical on Linux and XP... so if it's a
bug on one but not the other it's almost certainly not a bug in layout (but
maybe a bug in the compositor or something along those lines).
(Reporter)

Comment 4

16 years ago
Mozilla on Linux acts very different than on XP. 
I have tried them both and the same versions on different platforms interpret
websites differently. Actually the browser is much more stable on Linux, then on XP.

Comment 5

16 years ago
Hmm.  XP/RC1.

The drop-down menus are displaying, however the first two submenus (which are
displayed over the "small business" or "advice & planning" tabs have a missing
line or two of text.

I've enclosed an attachment.

-Brett

Comment 6

16 years ago
Created attachment 80320 [details]
the rendering problem.

Comment 7

16 years ago
Confirming issue in the May 23th build (2002-05-23-05 1.0.0)
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P3

Updated

16 years ago
Target Milestone: --- → Future

Comment 8

15 years ago
*** Bug 162120 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
Also see Bug 162120 which I marked as a duplicate of this.  There are
differences in layout between Win2k and WinXP, and possible browser-sniffing
problems on the website.  

I can confirm that there are layout issues trunk 20020919/win2k... to reproduce,
click on the red "Small Business" and mouseover "Business Banking": the white
text from "Advice and Planning" renders over the menu.  I don't know whether
this is an evangelism issue or a layout bug.

Comment 10

15 years ago
-> Tech Evangelism

three problems:

1. the generated menu code looks like this:

<table ...width="95" id="tableHeight">
<tr>
  <td align="center">
     <table... width="93">
       <tr><td class="bc-spacer">&nbsp;</td></tr>
       <tr><td ...><a ...>Overview</a></td></tr>
       :
     </table>
  </td>
</tr>
</table>

where .bc-spacer is defined in global.css as
  {font-family: arial,helvetica,sans-serif;font-size: 2px;}

well, if minimal font-size is specified in the Preferences, you'll
get a large spacing between links

2. offsetTop is not calculated correctly (in allDOM.js):

change
   lMenu.top = document.getElementById("Subly"+lMenu.name).offsetTop;
to
   element = document.getElementById("Subly"+lMenu.name);
   y = 0;
   while (element) {
     y += parseInt(element.offsetTop);
     element = element.offsetParent;
   }
   lMenu.top = y + 'px';
solves the problem

3. .css not sent as text/css
Assignee: attinasi → other
QA Contact: petersen → ian

Comment 11

15 years ago
really reassigning
Assignee: other → aruner
Component: Layout → US Banks
Product: Browser → Tech Evangelism
QA Contact: ian → bclary
Version: Trunk → unspecified

Comment 12

15 years ago
-> evang500
Keywords: evang500

Updated

15 years ago
Summary: Page not properly displayed, and a blank page at account access page. → chase.com - Page not properly displayed, and a blank page at account access page.
Whiteboard: [bank]

Comment 13

15 years ago
SPAM: New Components
Assignee: aruner → english-us
Component: US Banks → English US
QA Contact: bc → english-us
Target Milestone: Future → ---
*** Bug 223537 has been marked as a duplicate of this bug. ***

Comment 15

12 years ago
one of the best references/recommendations I've found for encouraging financial institutions to support firefox is located at bankers on-line web site 

http://www.bankersonline.com/security/security_browserthreat070204.html 

It was written in 2004 during the download.ject attack, but much of it still applies today.  This is a good link to send when contacting banks.

Comment 16

10 years ago
Is this still a problem? I don't have a Chase account, but I can certainly access chase.com without any weirdness in Camino trunk and Firefox 2.

Comment 17

9 years ago
When I use Minefield Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b2pre) Gecko/20081029 Minefield/3.1b2pre

on XP PRo SP3 and try to access 
https://www.dabs4work.com/account.aspx

Then before I can press a key or enter my account details the page goes blank on me.

The status bar at the bottom says "Transferring data from seal.globalsign.com..." and the url has changed to "https://www.dabs4work.com/accountlogin.aspx?refmode=3&referer=%2faccount.aspx"
and after 5mins the data transfer icon on the tab is still going around but nothing is happening.
stuart: is https://www.dabs4work.com the same as http://www.chase.com ?
Site looks like it has been updated and I don't see any bugs. Closing. If someone verifies the bug still exists please reopen.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
https://treeherder.mozilla.org/#/jobs?repo=try&revision=511b912116e6
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.