Status

()

Core
Networking: HTTP
--
minor
VERIFIED WONTFIX
16 years ago
15 years ago

People

(Reporter: Francois GUILLIER, Assigned: Antonio.Xu)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When you try to connect with the URL https://www.banquedirecte.fr/, the server
will redirect to an authentication page. A strange frame appears on the top:


-----------------
Unknown reason


An error has occurred. HTTP/1.1 200 OK Server: Netscape-Enterprise/3.6 SP3 Date:
Sat, 20 Apr 2002 20:04:58 GMT Pragma: no-cache Expires: Tue, 20 Jun 1995
04:13:09 GMT Content-type: text/html Connection: close
------------------

This appears only once and doesn't prevent further connection.
(This bug was already (at least) on version 0.9.8, 0.9.9)).

Comment 1

16 years ago
similar: bug 137986
I get it only here, not on 137986 - so something different
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 3

16 years ago
i will research this bug ,please give me some time

Comment 4

16 years ago
-> antonio
Assignee: darin → antonio.xu
(Assignee)

Comment 5

16 years ago
Hi darin,because i didn't have psm in my build,so i can not debug,did you have 
some good ideal?
(Assignee)

Comment 6

16 years ago
Created attachment 80930 [details]
This is a error page,you can look its source
(Reporter)

Comment 7

16 years ago
The bank changed the page... the bug is no longer visible.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX

Comment 8

15 years ago
Verified.
Status: RESOLVED → VERIFIED
QA Contact: tever → junruh
You need to log in before you can comment on or make changes to this bug.