Page flashes when scrolling to end of page and toolbar is auto shown

RESOLVED DUPLICATE of bug 1390145

Status

()

P3
normal
RESOLVED DUPLICATE of bug 1390145
a year ago
a year ago

People

(Reporter: rbarker, Assigned: rbarker)

Tracking

({regression, regressionwindow-wanted})

57 Branch
All
Android
regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(firefox-esr52 unaffected, firefox55 unaffected, firefox56 unaffected, firefox57 fixed)

Details

(Assignee)

Description

a year ago
When a page of sufficient length is scrolled to the end, if the toolbar is hidden, it is animated into view. Something landed recently, possibly the Photon changes, that now causes the page to flash when the toolbar is made visible. Both 55 and 56 seem to be unaffected so this is a recent change. I'm suspecting the Photon changes are responsible as I first noticed it the day they landed but have not investigated to determine a root cause yet.
(Assignee)

Updated

a year ago
status-firefox55: --- → unaffected
status-firefox56: --- → unaffected
status-firefox-esr52: --- → unaffected
(Assignee)

Updated

a year ago
Assignee: nobody → rbarker
Keywords: regression, regressionwindow-wanted
OS: Unspecified → Android
Priority: -- → P3
Hardware: Unspecified → All
Version: Trunk → 57 Branch
(Assignee)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390145
Mirror the status of bug 1390145.
status-firefox57: affected → fixed
You need to log in before you can comment on or make changes to this bug.