This hypertext link can be improperly rendered depending on window width.

RESOLVED DUPLICATE of bug 101314

Status

()

Core
Layout: Tables
RESOLVED DUPLICATE of bug 101314
16 years ago
4 years ago

People

(Reporter: J.B. Nicholson-Owens, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
On Mozilla 2002041803 I can make GNU-Friends render a link improperly.  The two
snapshots tell the story: by sizing the GNU-Friends homepage to a certain width,
I can make the link render improperly and work improperly (clicking on/hovering
over the non-link part of "Jonas" does nothing, clicking on/hovering over the
link part works correctly).

Steps to reproduce:
1. Open Mozilla, visit http://www.gnu-friends.org/
2. Skip to the end of the cover page.
3. Resize the width of the window so "Jonas" is on one line, and "Öberg." is on
the next line.  You are trying to change the wrapping of the centered paragraph.
 There are multiple window widths where this can occur.  For my font size, the
window is roughly as wide as the Mozilla's menu (File, Edit, View, ...).
4. Resize the window width *very* *slowly* and keep your eyes on "Jonas Öberg"
and you should see what I've captured in the snapshots.  Adjusting the height is
unnecessary, only the window width counts for this bug.

The whole page is laid out with tables, so I set the bug component to HTMLTables.
just: ????????????????????????

can't reproduce it on Linux, 1.0RC1 btw., as far as I understood it

Comment 2

16 years ago
Unable to repro on XP, 2002041603

Mousing over "Jonas" and "Öberg" on the two lines both display full mailto: link
in statusbar. Clicking either "Jonas" or "Öberg" spawns mailcompose with correct
address. Both first and last name are underlined also when on separate lines.
(Reporter)

Comment 3

16 years ago
Created attachment 80230 [details]
The before picture.

This is what the link looks like at a particular window width.	This is
abnormal.
(Reporter)

Comment 4

16 years ago
Created attachment 80232 [details]
After resizing the window horizontally, normalcy is regained.

After resizing the window horizontally a couple of pixels I get a normal
display.  The resize is small enough to not affect paragraph wrapping.

Comment 5

16 years ago
sounds like bug 138115
No... this is different, and much older (definitely a dup, though)
Whiteboard: DUPEME

Comment 7

16 years ago
bug 101314 was similar..

Comment 8

16 years ago
 Yes this is a dupe of bug 101314. I cant reproduce the bug on WIN2K with
yesterdays branch build 20020523

*** This bug has been marked as a duplicate of 101314 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.