mouseclicks in sidebar do not register

VERIFIED DUPLICATE of bug 135017

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 135017
16 years ago
13 years ago

People

(Reporter: leadsides, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.9) Gecko/20020311
BuildID:    20020418

Installed Mozilla 1.0 RC1 over release 0.99 (build id: 2002031104, which had
been working perfectly).  After install of 1.0RC1, mouse icon changes to the
pointing hand on sidebar mouseover, however, mouseclicks on items in the sidebar
do not register.  Mouseclicks work everywhere else.  Rebooted system and retried
with same result.  Uninstalled 1.0RC1 and reverted back to 0.99 and everything
works again.

Reproducible: Always
Steps to Reproduce:
1. install 1.0RC1 over 0.99 (build id: 2002031104)
2. try to click on sidebar items such as bookmarks
3.

Actual Results:  same result - mouseclicks on sidebar ignored.

Expected Results:  recognized the mouseclicks

Comment 1

16 years ago
Did you uninstall 0.9.9 before installing 1.0rc1?
(Reporter)

Comment 2

16 years ago
I did not uninstall 0.9.9 first.

Comment 3

16 years ago
Hmm. For several releases, the first line in the "Installation Notes" read:

"Install into a new empty directory. Installing on top of previously installed
builds may cause problems."

The term "may" is perhaps not precise enough - it's almost guaranteed to cause
problems. Reporter: Can you try a clean install? (Make sure you unpack to an
empty directory, if you use that method of installing. Or run the uninstaller
and make sure there are no other folders than "plugins" left in the Mozilla
installation dir.)
(Reporter)

Comment 4

16 years ago
RTFM?  I missed that part...

Uninstalling 0.9.9 and then installing 1.0RC1 did solve the problem.  I am
honestly surprised that this was the issue.  I have been installing one version
over the other from somewhere around 0.7.9 without problem.  Perhaps I have been
lucky...

Thanks for your input R.K.Aa.

Comment 5

16 years ago
And thanks to you - for the report as well as quick feedback.
Resolving as duplicate of bug 135017.

*** This bug has been marked as a duplicate of 135017 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.