Release notes for Firefox 56b1 not available

RESOLVED FIXED

Status

www.mozilla.org
Release notes
RESOLVED FIXED
2 months ago
2 months ago

People

(Reporter: karsten.lohse, Assigned: lizzard)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170808170225

Steps to reproduce:

On Firefox 56b1 splash screen link to actual release notes are pointing to https://www.mozilla.org/de/firefox/56.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew 
This page is actually not available.


Actual results:

firefox http 404 error page was shown instead


Expected results:

correct release notes should be displayed

Updated

2 months ago
Flags: needinfo?(lhenry)
(Assignee)

Comment 1

2 months ago
We haven't released it yet...
Flags: needinfo?(lhenry)
(Assignee)

Comment 2

2 months ago
I mean, FxA is out, https://www.mozilla.org/en-US/firefox/android/56.0beta/releasenotes/  But desktop isn't yet (Any minute now, patience for the QE signoff)
(Assignee)

Updated

2 months ago
Assignee: nobody → lhenry
(Assignee)

Comment 3

2 months ago
I take it back. It looks like we marked desktop (at least, maybe dev-ed too ) shipped in ship-it earlier today around 9am PST - though we were not actually ready to ship, and updates were not turned on.  We have now actually shipped and I am publishing the release notes.  Thanks for reporting this!
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

2 months ago
https://www.mozilla.org/firefox/56.0beta/releasenotes/ now resolves to show release notes.
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.