All users were logged out of Bugzilla on October 13th, 2018

Update HarfBuzz to upstream release 1.4.8

RESOLVED DUPLICATE of bug 1388551

Status

()

RESOLVED DUPLICATE of bug 1388551
a year ago
a year ago

People

(Reporter: shanshandehongxing, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:55.0) Gecko/20100101 Firefox/55.0
Build ID: 20170803103124

Steps to reproduce:

https://cgit.freedesktop.org/harfbuzz/commit/?id=7917792f01603f91b703d12e12d8baced655a615

Overview of changes leading to 1.4.8
Tuesday, August 8, 2017
====================================

- Major fix to avar table handling.
- Rename hb-shape --show-message to --trace.
- Build fixes.
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388551
You need to log in before you can comment on or make changes to this bug.