opening links from external apps can open in tabs view

RESOLVED DUPLICATE of bug 1350994

Status

()

RESOLVED DUPLICATE of bug 1350994
a year ago
a year ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
Nightly 57.0a1 Aug 8, Samsung Galaxy S8

STR:

* open tabs view
* switch to another app
* open a link in that other app

Expected: Page loads in Firefox

Actual: Tabs view loads in Firefox, with that new page showing as a tab

The user expectation when opening a link is for the link to be opened.

We should just open the tab itself instead of staying in tabs view.

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1350994
You need to log in before you can comment on or make changes to this bug.