Menu items are wrong colored

RESOLVED DUPLICATE of bug 1389870

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 1389870
3 months ago
2 months ago

People

(Reporter: symbai, Unassigned)

Tracking

55 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8895771 [details]
firefox_2017-08-10_13-34-32.png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; Touch; .NET4.0E; .NET4.0C; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; Tablet PC 2.0; rv:11.0) like Gecko

Steps to reproduce:

I've upgraded to FF55. I'm not a developer or anything so this is my first report.

I'm using FF55 on release branch, Windows 8.1 64bit. Never experienced this issue and Im using FF since version 3.


Actual results:

Since then I have issues with the menubars (context menu, even bookmark folders).

Yesterday the forecolor has disappeared for the first few items so I couldn't even read them. And today they are just grayed out but still working fine.

In the screenshot you see a context menu of a tab where "Reload tab" for example is grayed out but if I click on it, the tab gets reloaded.


Expected results:

I guess correct color....

Updated

3 months ago
Component: Untriaged → Menus

Updated

3 months ago
See Also: → bug 1389870
Thanks for filing this bug!

It looks like this was fixed by bug 1375224. I'm going to close this bug as a duplicate of bug 1389870. Can you please try out Firefox Nightly and see if you can still reproduce this? If you can, please check the "Need more information from" checkbox and put in ":jaws" as the person you need more info from so it will get my attention.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1375224
Duplicate of bug: 1389870
You need to log in before you can comment on or make changes to this bug.