drag and drop uses wrong mouse button

RESOLVED DUPLICATE of bug 137782

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 137782
16 years ago
13 years ago

People

(Reporter: Andy Willis (abwillis), Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Mouse drags should be with right mouse button.  Mike Kaply had said this the
mouse buttons were hard coded in the XP so I am submitting a feature request
that mouse button be configurable for dnd.
Andy

Comment 1

16 years ago
Thanks Andy. I had already opened up a bug and even put in a patch :)

Please vote for that bug :)

*** This bug has been marked as a duplicate of 137782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.