Closed Bug 1389087 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/debugger/new/test/mochitest/browser_dbg-breakpoints-reloading.js | Test timed out -

Categories

(DevTools :: Debugger, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1383576

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

Filed by: archaeopteryx [at] coole-files.de

https://treeherder.mozilla.org/logviewer.html#?job_id=122258493&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/JGRAEmqkTWW_wXu2D77Wxg/runs/0/artifacts/public/test_info//mochitest-devtools-chrome-chunked_errorsummary.log

[task 2017-08-10T11:29:30.005977Z] 11:29:30     INFO - Waiting for SYNC_BREAKPOINT to dispatch 2 time(s)
[task 2017-08-10T11:29:30.007232Z] 11:29:30     INFO - Buffered messages logged at 11:27:18
[task 2017-08-10T11:29:30.010869Z] 11:29:30     INFO - SYNC_BREAKPOINT dispatched 1 time(s)
[task 2017-08-10T11:29:30.012318Z] 11:29:30     INFO - Buffered messages logged at 11:27:59
[task 2017-08-10T11:29:30.013282Z] 11:29:30     INFO - Longer timeout required, waiting longer...  Remaining timeouts: 2
[task 2017-08-10T11:29:30.014311Z] 11:29:30     INFO - Buffered messages logged at 11:28:44
[task 2017-08-10T11:29:30.015254Z] 11:29:30     INFO - Longer timeout required, waiting longer...  Remaining timeouts: 1
[task 2017-08-10T11:29:30.016281Z] 11:29:30     INFO - Buffered messages finished
[task 2017-08-10T11:29:30.017499Z] 11:29:30     INFO - TEST-UNEXPECTED-FAIL | devtools/client/debugger/new/test/mochitest/browser_dbg-breakpoints-reloading.js | Test timed out - 
[task 2017-08-10T11:29:30.018481Z] 11:29:30     INFO - Removing tab.
[task 2017-08-10T11:29:30.019493Z] 11:29:30     INFO - Waiting for event: 'TabClose' on [object XULElement].
[task 2017-08-10T11:29:30.020485Z] 11:29:30     INFO - Got event: 'TabClose' on [object XULElement].
[task 2017-08-10T11:29:30.021689Z] 11:29:30     INFO - Tab removed and finished closing
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1383576
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.