Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1386964
3 months ago
3 months ago

People

(Reporter: micael.p.dias, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 months ago
Created attachment 8895955 [details]
Screen Shot 2017-08-10 at 21.01.00.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170810100255

Steps to reproduce:

I couldn't find a better place to submit this feedback so apologies if I'm in the wrong place. When I want to select a tab my cursor constantly goes outside of the browser and I keep having to move it back. Maybe this issue is mitigated with a mouse (I'm using touch-pad). 

I feel an extra 5px in the tab bar would be enough to solve this since that looks to be the height in Chrome and I never had a issue there. 


Actual results:

Is hard to select a tab using touch-pad


Expected results:

A tab should be easy to select

Updated

3 months ago
Component: Untriaged → Theme

Comment 1

3 months ago
On other OSes, you could use the density setting and set it to "touch" - but that's not available on OS X.

Though, from what I can tell in that screenshot, you've also got "compact" styling on - you can turn it off by going to the hamburger panel, then choose customize..., then use the "density" button in the footer. Does that help?
Flags: needinfo?(micael.p.dias)
Whiteboard: [photon-visual][triage]
(Reporter)

Comment 2

3 months ago
(In reply to :Gijs from comment #1)
> On other OSes, you could use the density setting and set it to "touch" - but
> that's not available on OS X.
> 
> Though, from what I can tell in that screenshot, you've also got "compact"
> styling on - you can turn it off by going to the hamburger panel, then
> choose customize..., then use the "density" button in the footer. Does that
> help?

Density doesn't help. I actually have it as normal already. Changing it to compact just makes the under the tabs smaller.

If I check "Title bar" it does make the tab bar bigger (than Chrome even) but then I don't have the nice layout.
Flags: needinfo?(micael.p.dias)
(Reporter)

Comment 3

3 months ago
It seems the latest version has a bigger tab bar! This can be closed.
Yes, you noticed that we had to leave the tab bar in compact mode for a couple of days due to, uh, technical difficulties. ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1386964

Updated

3 months ago
Whiteboard: [photon-visual][triage]
You need to log in before you can comment on or make changes to this bug.