Closed Bug 1389281 Opened 2 years ago Closed 2 years ago

Add GETRANDOM_NR definition for powerpc and mips

Categories

(Core :: JavaScript Engine, enhancement)

enhancement
Not set

Tracking

()

RESOLVED FIXED
mozilla57
Tracking Status
firefox57 --- fixed

People

(Reporter: glandium, Assigned: glandium)

References

Details

Attachments

(1 file)

No description provided.
Attachment #8896030 - Flags: review?(luke) → review+
Luke, how did you set your r+? mozreview is not aware of it (and thus doesn't allow to autoland).
Flags: needinfo?(luke)
Comment on attachment 8896030 [details]
Bug 1389281 - Add GETRANDOM_NR definition for powerpc and mips.

https://reviewboard.mozilla.org/r/167294/#review172742

Oops, sorry; I must've done it through 'Details'.
Pushed by mh@glandium.org:
https://hg.mozilla.org/integration/autoland/rev/222deac54a16
Add GETRANDOM_NR definition for powerpc and mips. r=luke
Flags: needinfo?(luke)
https://hg.mozilla.org/mozilla-central/rev/222deac54a16
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla57
Duplicate of this bug: 1378063
You need to log in before you can comment on or make changes to this bug.