Poor contrast in the add-ons page

RESOLVED DUPLICATE of bug 1388761

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1388761
10 months ago
9 months ago

People

(Reporter: mgol, Unassigned)

Tracking

({access, regression, regressionwindow-wanted})

55 Branch
access, regression, regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Created attachment 8896215 [details]
add-ons page screenshot

A few days ago contrast of the left sidebar on the add-ons page got way worse, I'm convinced this is an accessibility issue.

See the attached screenshot done on a fresh profile.
(Reporter)

Comment 1

10 months ago
This is on latest macOS Sierra 10.12.6 (16G29), BTW.
Moving this to Fx::Theme as the issue is not specific to being accessibility-related but adding the access keyword to keep this on the a11y radar. The current styling doesn't look intentional to me. Can you try using mozregression to find out when this broke? ( https://mozilla.github.io/mozregression/ ).
Component: Disability Access → Theme
Flags: needinfo?(m.goleb+mozilla)
Keywords: access, regression, regressionwindow-wanted
http://webaim.org/resources/contrastchecker/ suggests the contrast ratio is 2.33:1 which fails AA and AAA checks for both small and large text, so it's clear that the contrast is objectively not good enough by a significant margin.
(Reporter)

Comment 4

10 months ago
I haven't used mozregression before, a really nice tool!

It ended up with:
Last good revision: 2b587b20717b27cd25686a410fee63cf7538cccc
First bad revision: 0d1ee6f3b3f40d9e4bbc36403c68684a2038654e
Flags: needinfo?(m.goleb+mozilla)
Looks like this was caused by bug 1361957 but is fixed on today's nightly, due to bug 1388761. :-)
Status: NEW → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388761
You need to log in before you can comment on or make changes to this bug.