Tab error when headphones are plugged or unplugged

VERIFIED DUPLICATE of bug 1387058

Status

()

Core
Audio/Video: Playback
VERIFIED DUPLICATE of bug 1387058
11 months ago
11 months ago

People

(Reporter: Romain Chauveau, Unassigned)

Tracking

({crash, crashreportid})

57 Branch
crash, crashreportid
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170804100354

Steps to reproduce:

I plugged my headphones


Actual results:

the current tabs goes in error


Expected results:

Tab shouldn't goes in error and stay normal.

Comment 1

11 months ago
Can you please explain what's the "error" in detail?
(Reporter)

Comment 2

11 months ago
Created attachment 8896271 [details]
nightly_headphones_bug.PNG

Sorry, I forgot to upload the screenshot.

I notice that I've got this issue only with local html file.

Comment 3

11 months ago
Thanks! So your error means a crash. Can you send a crash report and paste the ID here? https://support.mozilla.org/fr/kb/mozillacrashreporter
Keywords: crash

Comment 5

11 months ago
Awesome! Looks like your crash has already been fixed 7 days ago. So just updating your Nightly should solve the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Component: Untriaged → Audio/Video: Playback
Keywords: crashreportid
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1387058
(Reporter)

Comment 6

11 months ago
I searched for an existing bug but I haven't found it. 
I updated Nightly and works fine now. 

Thanks !

Have a nice day/night.

Comment 7

11 months ago
:)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.