Crash after sending form

RESOLVED DUPLICATE of bug 138280

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 138280
16 years ago
13 years ago

People

(Reporter: Jiri Pejchal, Assigned: Matti)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.9+)
Gecko/20020419
BuildID:    2002041903

After filling form on www.diccionarios.com, hit enter and mozilla crashes.

Reproducible: Always
Steps to Reproduce:
1. www.diccionarios.com
2. fill a word to any form 
3. press enter
4. Mozilla crashes

Actual Results:  Crash

Expected Results:  No crash

Talk back ID: TB5437144Y
can't reproduce it on LInux with 1.0RC1

Comment 2

16 years ago
wfm using build 2002041903 on Win2k.
Stephen, can you retreive Talkback data please (there's no .netscape.com QA
contact): TB5437144Y ?
Keywords: crash, stackwanted

Comment 3

16 years ago
Using W98 and Moz RC1.0 (build id. 2002041711) makes no crash here either. Will
try a newer build to see if it occours there...
(Reporter)

Comment 4

16 years ago
This is the same case, if it helps: TB5438272W, TB5438262X.
nsStorageTransport::nsReadRequest::OnStartRequest
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStorageTransport.cpp, line 604]
XPTC_InvokeByIndex
[d:\builds\seamonkey\mozilla\xpcom\reflect\xptcall\src\md\win32\xptcinvoke.cpp,
line 106]
EventHandler [d:\builds\seamonkey\mozilla\xpcom\proxy\src\nsProxyEvent.cpp, line
567]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 597]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 530]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1078]
nsAppShellService::Run
[d:\builds\seamonkey\mozilla\xpfe\appshell\src\nsAppShellService.cpp, line 309]
main1 [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1430]
main [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1765]
WinMain [d:\builds\seamonkey\mozilla\xpfe\bootstrap\nsAppRunner.cpp, line 1783]
WinMainCRTStartup()
KERNEL32.DLL + 0xd326 (0x77e8d326) 
Keywords: stackwanted

Comment 6

16 years ago

*** This bug has been marked as a duplicate of 138280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.