Windows builds orange: build/mozilla/testing/testsuite-targets.mk:271: recipe for target 'check' failed

RESOLVED DUPLICATE of bug 1390699

Status

Thunderbird
Build Config
RESOLVED DUPLICATE of bug 1390699
6 months ago
6 months ago

People

(Reporter: Jorg K (GMT+1), Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Thunderbird-testfailure: B Windows])

(Reporter)

Description

6 months ago
Started today:

TEST-PASS | c:\builds\moz2_slave\tb-c-cen-w32-00000000000000000\build\mozilla\python\mozbuild\mozbuild\test\configure\test_toolchain_configure.py | WindowsToolchainTest.test_unsupported_msvc
Return code from mach python-test: 1
c:/builds/moz2_slave/tb-c-cen-w32-00000000000000000/build/mozilla/testing/testsuite-targets.mk:271: recipe for target 'check' failed
c:/builds/moz2_slave/tb-c-cen-w32-00000000000000000/build/mozmake.exe recurse_check
mozmake.exe[1]: Entering directory 'c:/builds/moz2_slave/tb-c-cen-w32-00000000000000000/build/objdir-tb'
1
pymake\..\..\mozmake.exe: *** [check] Error 1

https://treeherder.mozilla.org/logviewer.html#?job_id=122555515&repo=comm-central&lineNumber=28075
Flags: needinfo?(mozilla)
This looks like a new test introduced in Bug 1387555. We probably shouldn't even bother running it, since it is reasonable to assume that it is being run upstream. It is definitely harmless; we just don't have `echo` installed on our windows builders, which presumably the taskcluster based builders have.

I won't get a chance to implement a fix for this until Tuesday.
(Reporter)

Comment 2

6 months ago
Thanks for the feedback. Harmless -> NP ;-)
Flags: needinfo?(mozilla)

Updated

6 months ago
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390699
(Reporter)

Comment 4

6 months ago
Sadly not fixed by bug 1390699.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

6 months ago
Status: REOPENED → RESOLVED
Last Resolved: 6 months ago6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390699
You need to log in before you can comment on or make changes to this bug.