Firefox nightly for android XML Parsing Error in about:rights page

RESOLVED DUPLICATE of bug 1377742

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1377742
11 months ago
11 months ago

People

(Reporter: Amin Mahmudian, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 months ago
Created attachment 8896473 [details]
about_rights.jpg

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170811100330

Steps to reproduce:

I opened Settings -> Mozilla Nightly -> About Nightly -> Know Your Rights


Actual results:

I got this error:

XML Parsing Error: undefined entity Location: jar:jar:file:///data/app/org.mozilla.fennec_aurora-1/base.apk!/assets/omni.ja!/chrome/chrome/content/aboutRights.xhtml Line Number 20, Column 10:
  <title>&rights.title;</title>
---------^


Expected results:

It should show a simple page with about:rights content

Updated

11 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1377742
You need to log in before you can comment on or make changes to this bug.