Closed Bug 1389683 Opened 3 years ago Closed 3 years ago

Firefox Photon UI tab loading animation not present in Nightly

Categories

(Firefox :: Toolbars and Customization, defect)

57 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1352119

People

(Reporter: u597134, Unassigned)

Details

(Keywords: nightly-community)

Attachments

(1 file)

Attached video Restore_Session.mp4
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170811100330

Steps to reproduce:

I visited a web page (google.com) and the tab did not show the tab loading animation that should be added to the Firefox Photon UI.




Actual results:

The tab loading animation did not appear.


Expected results:

A tab loading animation as specified in the mp4 video should have occurred.

*Check the attached mp4 video to see what was expected.*
Component: Untriaged → Toolbars and Customization
Summary: Firefox photon tab loading animation not present → Firefox Photon UI tab loading animation not present in Nightly
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1352119
You need to log in before you can comment on or make changes to this bug.