files larger than /tmp file system can not be downloaded

VERIFIED DUPLICATE of bug 69938

Status

--
enhancement
VERIFIED DUPLICATE of bug 69938
17 years ago
2 years ago

People

(Reporter: kaspars, Assigned: law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; HP-UX 9000/800; en-US; rv:1.0rc1) Gecko/20020418
BuildID:    2002041817

If I try to download file, that is larger, than /tmp file system,
I get an error, that tmp file system is full, although I do have enough space in
destination file system.

Reproducible: Always
Steps to Reproduce:
1. Click on a link to large file
2.Select destination
3.click OK

Actual Results:  Get error, that /tmp is full

Expected Results:  Downloaded full file to destination

I think it would be much better to download files to
real destination, than to /tmp. Or at least this temporary
destination should be configurable in preferences.
dup of 69938
old known bug...


*** This bug has been marked as a duplicate of 69938 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.