3pane: empty context menu in message pane if no message displayed

VERIFIED DUPLICATE of bug 135343

Status

SeaMonkey
MailNews: Message Display
--
trivial
VERIFIED DUPLICATE of bug 135343
16 years ago
14 years ago

People

(Reporter: Lorenzo Colitti, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

If there is no message in the message pane of the mail/news window (or if it
contains the mail & news start page), a right-click in the message pane brings
up an empty context menu, which is rather ugly (see attachment).

Reproducible: Always
Steps to Reproduce:
1. In mail, read a message
2. Click on another mail folder
3. Right-click in the message pane

OR:

1. Open mozilla
2. Open mail
3. The message pane contains the mail & news start page
4. Right-click in the message pane

Actual Results:  A stunted empty context menu appears (see attachment).

Expected Results:  Either a useful context menu, a context menu with all the
items grayed out, or no context menu.

This happens in modern and classic on 1.0 RC1.
(Reporter)

Comment 1

16 years ago
Created attachment 80281 [details]
Screenshot of empty context menu
dup of 135343.

*** This bug has been marked as a duplicate of 135343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.