Flexible spaces are too wide

RESOLVED DUPLICATE of bug 1390327

Status

()

RESOLVED DUPLICATE of bug 1390327
a year ago
a year ago

People

(Reporter: u443210, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a year ago
Created attachment 8896625 [details]
Current vs mockup.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170812100345

Steps to reproduce:

New photon flexible spaces are too wide on win7.
Component: Untriaged → Toolbars and Customization

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1390327
You need to log in before you can comment on or make changes to this bug.