The horizontal and vertical margins are not the same in the new tab button

RESOLVED DUPLICATE of bug 1389921

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1389921
8 months ago
8 months ago

People

(Reporter: u443210, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

8 months ago
Created attachment 8896627 [details]
Bug.png

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170812100345

Steps to reproduce:

The implementation of the new tab button design does not respect the margins shown in the mockup. This does not look aesthetic. Can you polish this please?

Mockup: https://people-mozilla.org/~shorlander/projects/photon/Moups/windows-10.html

Updated

8 months ago
Component: Untriaged → Theme

Updated

8 months ago
Keywords: dupeme
Whiteboard: [photon-visual][triage]
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 months ago
Keywords: dupeme
Resolution: --- → DUPLICATE
Whiteboard: [photon-visual][triage]
Duplicate of bug: 1389921
You need to log in before you can comment on or make changes to this bug.