Missing "zam" from Locales drop down-in admin view

RESOLVED INVALID

Status

Webtools
Pontoon
RESOLVED INVALID
2 months ago
2 months ago

People

(Reporter: delphine, Assigned: mathjazz)

Tracking

Trunk

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Hey there - we migrated some projects for Zapoteco (zam) locale from Pootle to Pontoon.
However, I noticed while trying to enable from the admin view a new project for them (Focus for Android), that "zam" is not in the list of locales to choose from the drop-down.
I got the locale to show up (and was able to successfully enable it) only by actually searching for it - so typing into the search bar of the drop-down.
(Assignee)

Comment 1

2 months ago
Created attachment 8896631 [details]
PontoonAdmin.png

I'm unable to reproduce this. I tried to add zam to a project it is not enabled for yet, and I was able to find it in the list.

:delphine, could you provide the exact steps to reproduce? Screenshot would be helpful, too.
Assignee: nobody → m
Status: NEW → UNCONFIRMED
Ever confirmed: false
Flags: needinfo?(lebedel.delphine)
Oh darn... we found the reason why. It's not listed as "Zapoteco" but as "Miahuatlán Zapotec"... we were 3 people looking into this and none caught it :) sorry for the noise Matjaz!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 months ago
Flags: needinfo?(lebedel.delphine)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.