xpistub call failed during install

VERIFIED DUPLICATE of bug 143620

Status

--
blocker
VERIFIED DUPLICATE of bug 143620
17 years ago
10 years ago

People

(Reporter: ryan, Assigned: dveditz)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.5 i686; en-US; rv:0.9.1) Gecko/20010610
BuildID:    rc1

During initial install, when the installer gets to "Extracting libplc4.so..." an
error box pops up saying "Error[-620]: A xpistub call failed." If I click ok,
the install seems to hang. No errors print to the console.

Reproducible: Always
Steps to Reproduce:
1.extract tarball to /tmp
2.run /tmp/mozilla-installer/mozilla-installer
3.

Actual Results:  see description

Expected Results:  mozilla should be installed

My system is slackware 8 with 128MB ram. Build ID 2001061002 works, but rc1 does
not.
sorry, you tried to install rc1 or tried 0.9.1 ? *duck*
(Reporter)

Comment 2

17 years ago
I previously installed 0.9.1 and it works. When I tried to install rc1 (to a different location), I get the xpistub error 
which package exactly? And can you also try a nightly version of that package if
it's still in there?
CC wouldn't be the worst idea..
(Reporter)

Comment 5

17 years ago
I tried with mozilla-i686-pc-linux-gnu-1.0rc1-sea.tar.gz and last night's build (20/4/02) mozilla-i686-pc-linux-gnu-sea.tar.gz. I also tried downloading just the network installer, but got the same error during install. 

Updated

17 years ago
QA Contact: bugzilla → ktrina

Comment 6

17 years ago
*** Bug 139435 has been marked as a duplicate of this bug. ***

Comment 7

17 years ago
I've started having this problem on one of my Linux workstations. Its running
Debian Woody linux. It happened with RC1 (which I installed from the tar file)
and its still happening with RC2 which I just downloaded.

Builds previous to RC1 (usually nightly builds) installed fine.

I tried a custom install (with RC2), just installing the navigator component and
I still get the error. The last thing displayed in the "Mozilla Installer"
dialog is "Extracting libplc4.so ..." as above.

Comment 8

17 years ago
Just incase someone is watching this bug...

I've just tried to install RC3 (on the same machine) and get the same problem 
as with RC1 and RC2.

Comment 9

17 years ago
taing Andy's comments as confirmation.. marking new
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 10

17 years ago
actually it's a dupe of bug 142770  which is labelled as a possible dupe of bug
142850

Comment 11

17 years ago
*** Bug 142770 has been marked as a duplicate of this bug. ***

Comment 12

17 years ago
*** Bug 144856 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 13

17 years ago
Might ultimately be due to bug 59012, but definitely a duplicate of bug 143620

*** This bug has been marked as a duplicate of 143620 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 14

17 years ago
Verified as a dupe of bug 143620
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.