If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox Developer Edition Developer Toolbar not working

UNCONFIRMED
Unassigned

Status

()

Firefox
Developer Tools: Responsive Design Mode
P3
normal
UNCONFIRMED
a month ago
4 days ago

People

(Reporter: salazar.neil, Unassigned, NeedInfo)

Tracking

56 Branch
Points:
---

Firefox Tracking Flags

(firefox57 fix-optional)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8896688 [details]
bug.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170808170225

Steps to reproduce:

I am working with a bootstrap template.
I open the developer toolbar and switch the view to mobile
This issue occurs when after closing the Dev toolbar, refreshing the page then open the toolbar again and switch the view to mobile.


Actual results:

the screen turns white even after reverting the view to default.


Expected results:

It should display the mobile view of the template

Updated

a month ago
Component: Untriaged → Developer Tools: Responsive Design Mode
Product: Core → Firefox
Hmm, so far I can't seem to reproduce this issue.

Can you be more specific about the steps to reproduce?  

When you say "Dev toolbar", do you mean the DevTools toolbox with tabs for inspector, debugger, etc.?

Do you see any errors in the Browser Console when this happens?

Does it happen every time you open Responsive Design Mode?
status-firefox57: --- → fix-optional
Flags: needinfo?(salazar.neil)
Priority: -- → P3
You need to log in before you can comment on or make changes to this bug.