Undefined XML entity in aboutNetError.xhtml

RESOLVED DUPLICATE of bug 1389798

Status

()

RESOLVED DUPLICATE of bug 1389798
a year ago
a year ago

People

(Reporter: geoffroy.dev, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170812100345

Steps to reproduce:

Visit a website with a TLS error ( https://expired.badssl.com/ for example) on Nightly (2017-08-12)


Actual results:

Erreur d’analyse XML : entité non définie Emplacement : jar:file:///home/<username>/.bin/firefox/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Numéro de ligne 514, Colonne 57 :
    <div id="certErrorPageTitle" style="display: none;">&certerror.pagetitle1;</div>
--------------------------------------------------------^

(username has been redacted, and replaced by <username>)


Expected results:

Display the SSL/TLS Warning page.
sounds like a duplicate of bug 1389798
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389798
You need to log in before you can comment on or make changes to this bug.