Unable to delete messages in Netscape WebMail

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: mjhetze, Assigned: attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041717

Unable to delete messages in Netscape WebMail.  Only tried with Linux Mozilla,
but happens with both 0.9.9 and 1.0RC1, unsure about previous versions.  Old
versions of Linux/Netscape (4.8*) work fine, as does Windows/MSIE.  Tried to
delete messages both at the summary list (by clicking checkmarks and pressing
the delete button) and when viewing a single message (pressing delete button). 
Of course, the common denominator is Netscape WebMail's buttons; haven't tried
any other buttons in WebMail.

Reproducible: Always
Steps to Reproduce:
1.Log on to Netscape WebMail
2.Check message that you wish to delete
3.Press delete button

Actual Results:  Page seems to reload; however, "deleted" message still present

Expected Results:  Page reloads; deleted message gone.
Reporter: Do you block some scripts in edit\preferences\advanced\scripting.. ?
WFM Win2k/2002041711.
(Reporter)

Comment 3

17 years ago
No. All functions enabled.
Can you please try this :

run "mozilla -profilemanager" and create an additional new test profile ?
(Reporter)

Comment 5

17 years ago
Got It!  Works fine with pristine profile!  Have any clue what could have done 
it?  Double checked the other profile, Java is enabled, JavaScript is turned 
on for both webpages and mail/news, webpages are allowed to do whatever they 
wish, and its set to allow all cookies.

Comment 6

17 years ago
Look at http://bugzilla.mozilla.org/showattachment.cgi?attach_id=79420
Do you have any of those options in your prefs.js file (for the old profile)?
(Reporter)

Comment 7

17 years ago
Nope.  Do you want me to attach the prefs.js file?
marking worksforme (corrupt profile)

we will try to find broken profiles in the future.
Send a mail if you need help to move your mail (Mailnews) to your new profile.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.