Firefox Nightly icon looks wrong

RESOLVED DUPLICATE of bug 1388778

Status

()

RESOLVED DUPLICATE of bug 1388778
a year ago
a year ago

People

(Reporter: lizzard, Unassigned)

Tracking

({regression})

unspecified
regression
Points:
---

Firefox Tracking Flags

(firefox57+ wontfix)

Details

Attachments

(1 attachment)

Created attachment 8896759 [details]
nightly-icon-odd.png

The icon on MacOS for Firefox Nightly for 8/13 (build 20170813100233) has changed. Screenshot attached.   I'm not sure of the regression window but in the last couple of days.
(Reporter)

Comment 1

a year ago
Maybe just testing out new icons?

Comment 2

a year ago
Comment on attachment 8896759 [details]
nightly-icon-odd.png

This is the old Phoenix logo from 2002 ;-)

Comment 3

a year ago
Linux version has phoenix item too.

Comment 4

a year ago
(In reply to Liz Henry (:lizzard) (needinfo? me) from comment #1)
> Maybe just testing out new icons?

Yes, this is an intentional playing around with some icons that just about didn't make the cut for being the new Firefox icon. :-)
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1388778
status-firefox57: affected → wontfix
You need to log in before you can comment on or make changes to this bug.