Nightly - Cannot access to YouTube website

RESOLVED DUPLICATE of bug 1389798

Status

()

RESOLVED DUPLICATE of bug 1389798
2 years ago
2 years ago

People

(Reporter: wenell, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20170813100233

Steps to reproduce:

Launch Nightly (57.0a1 (2017-08-13) (64 bits))
Enter "youtube.fr" or "youtube.com" in URL bar.


Actual results:

I have this message (show image attached) : 
Erreur d’analyse XML : entité non définie Emplacement : jar:file:///C:/Program%20Files/Nightly/browser/omni.ja!/chrome/browser/content/browser/aboutNetError.xhtml Numéro de ligne 514, Colonne 57 :
    <div id="certErrorPageTitle" style="display: none;">&certerror.pagetitle1;</div>
--------------------------------------------------------^

And I cannot access to YouTube website. With other browser I have no problem.
Some other nightly's users haven't this issue and access well to YouTube.


Expected results:

Maybe an update which had something wrong in the installation.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1389798
(Reporter)

Comment 2

2 years ago
Okay, sorry. I didn't use the right keywords.
You need to log in before you can comment on or make changes to this bug.