If you click on any of the video names the play them a new window pops up saying you have to upgrade your version of Netscape Navigator

VERIFIED DUPLICATE of bug 121832

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 121832
16 years ago
13 years ago

People

(Reporter: Robert N, Assigned: Matti)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.9+) Gecko/20020419
BuildID:    2002041903

On the page http://launch.yahoo.com/musicvideos/ if you click on any of the
video names to play the video a new window pops up that says Error and you need
to upgrade your version of Netscape Navigator...

Reproducible: Always
Steps to Reproduce:
1.Go to http://launch.yahoo.com/musicvideos/
2.Click on any of the video names
3.A new window pops up saying you need to upgrade your version of netscape
navigator.

Actual Results:  You get a new window that says error and you need to upgrade
your browser which it says is netscape navigator.

Expected Results:  A window should have shown up with options on which type of
way you want to play the video if you wanted realplayer, yahoo player etc...Then
after selecting clicking on ok and mozilla should have started to play the video.

Works in NS4.79 and IE.
TechEvang (US), confirmed on Linux, 1.0RC1

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

16 years ago
I dont think this is a dupe of bug 121832.
The reporter said : visit launch.yahoo.com, click listen to your station now
link. expect to hear good music.. instead get sad message saying netscape 6 is
not supported. :(

I did not go to that part of the site to listen to music. And I did not get an
error messege saying Netscape 6 is not supported.

He didnt very well explain it in detail either...
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Robert: TechEvang has 1 Page, 1 Bug.

Comment 5

16 years ago
Robert, note that bug 123112 got duped to that bug too, that concerns
videos AND radio.

If behaviour is different on the page, feel free to mention it as a comment
in the bug.

It's most convenient for tech evang people to be able to concentrate on
the one bug. Could you please re-dupe this bug to the one I did ?

If you are unhappy with this happening for some reason, can you explain
why a little further ? 

Thanks !
(Reporter)

Comment 6

16 years ago
Ok I will, but I did get a different responce from what the other peson did.
I got a new window saying you need to upgrade your version of netscape
navigator. Not a window that says it does not support Netscape 6.

*** This bug has been marked as a duplicate of 121832 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.