website-archive.mozilla.org is offline

VERIFIED FIXED

Status

Infrastructure & Operations
WebOps: Other
VERIFIED FIXED
9 months ago
5 months ago

People

(Reporter: Cam, Assigned: danielh)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/5253])

(Reporter)

Description

9 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20170810180547

Steps to reproduce:

Visit https://www.mozilla.org/en-US/firefox/releases/ and click on an earlier release's link such as 27.0 or earlier


Actual results:

the link redirects to website-archive.mozilla.org but that website is gone, so links are broken


Expected results:

links should point to valid targets.
Thanks for your report! The archive site is in use and should be online. It might have been taken down by mistake. Someone in IT will take a look.
Assignee: nobody → server-ops-webops
Component: Webdev → WebOps: Other
Product: mozilla.org → Infrastructure & Operations
QA Contact: smani
Summary: website-archive.mozilla.org → website-archive.mozilla.org is offline

Updated

9 months ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/5253]

Updated

9 months ago
Duplicate of this bug: 1390128
(Assignee)

Comment 3

9 months ago
Thank you for notifying us. As noted, the site was taken down. The details can be found in bug 1383203 (restricted access currently). I'm working with my team to help restore functionality as soon as possible.
(Assignee)

Updated

9 months ago
Assignee: server-ops-webops → dhartnell
(Assignee)

Comment 4

9 months ago
Cam and :kohei,

The site has been restored and I believe that this issue should be resolved. Can you confirm that things are working normally now?
Flags: needinfo?(kohei.yoshino)
Flags: needinfo?(camden.narzt)
Great, I can now see older release notes on the archive site. Thank you!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 months ago
Flags: needinfo?(kohei.yoshino)
Resolution: --- → FIXED
(Reporter)

Comment 6

8 months ago
All good.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

5 months ago
Flags: needinfo?(camden.narzt)
You need to log in before you can comment on or make changes to this bug.