Mail program failed to be open

VERIFIED DUPLICATE of bug 138239

Status

--
critical
VERIFIED DUPLICATE of bug 138239
17 years ago
10 years ago

People

(Reporter: msgport, Assigned: mscott)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Whenever the mail program is open once and closed, it fails to be opened the
second time. (Build 2002042103)
Do you use a thrid-party Theme like Pinball ?

Comment 2

17 years ago
I experience the same behaviour here.  Once i close mail & news after opening
it, i cant open it anymore!  I checked the Javascript console and i get the
following error:

Error: uncaught exception: [Exception... "Component returned failure code:
0x80004002 (NS_NOINTERFACE) [nsISupports.QueryInterface]"  nsresult: "0x80004002
(NS_NOINTERFACE)"  location: "JS frame ::
chrome://messenger/content/folderProps.js :: hideShowControls :: line 206" 
data: no]

And yes, i am using the pinball theme also.  Will verify with other themes if
the same theing occurs.  I am running Mozilla 1.0rc1 on WinNT 4.0

nrg

Comment 3

17 years ago
For now you must use modern/classic because a recent change broke third-party
themes in this matter.
Read bug 138239 for more information.

*** This bug has been marked as a duplicate of 138239 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
The comment #2 is not from the reporter but this should be a dupe.
(broken Theme)

v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.